The echogram display is interrupted

The echogram displayed in Scala2 has black gaps, as shown on the picture below.

There is a loss of communication between the sensor and the boat. If the acoustic signal from the sensor is not received, the last sonar data is repeated for a few seconds, then stopped. This will show black lines on the echogram.

1. Repeated sonar data / 2. Loss of reception

Do the following actions to diagnose the issue:

  1. Check the frequencies of the other sensors and make sure there is enough distance between them.
  2. Check the noise on the spectrum (see Checking Noise Interference). If the frequency where the sensor is placed is too noisy, change for a less noisy frequency.
    Important: Do not forget to also change the frequency on the system web page in Scala2.
  3. You can change the echogram filter settings on the system web page:
    1. From Scala2, click Menu > Expert Mode and enter the password copernic.
    2. Right-click the IP address of the receiver at the bottom of the page, then click Configure Receiver.
    3. From the left side of the page, click the name of the sensor.
    4. From the sensor configuration page, click Configure next to Filter.
    5. From NBTE Echograms Filter select Echosounder and Interference Reduction Medium or High.