Data in Scala2 is wrong

Data displayed in Scala2 is wrong. For sensors with echograms, the echogram is noisy.

There are signal interferences.
  1. First, check that the sensor frequencies and telegrams are the same in the sensor configuration (via Mosa2) and the receiver configuration (via Scala2 or the system web page).
  2. Check the frequencies of your other sensors and make sure there is enough distance between them.
  3. Check the noise on the spectrum (see Checking Noise Interference). If the frequency where the sensor is placed is too noisy, change for a less noisy frequency:
    1. Flow sensors: see Configuring Flow Sensor Telegrams
    2. Speed Explorer: see Configuring the Uplink, Up and Down Settings
    Important: Do not forget to also change the frequency on the system web page (accessible through Scala2 receiver page).
  4. You can increase the uplink power of the sensor to increase the power of the signal transmitted to the receiver: see Configuring the Uplink Power.
  5. For sensors with echograms you can change the Echogram filter on the system web page (Scala2 receiver page):
    1. From Scala2, click Menu > Expert Mode and enter the password copernic.
    2. Right-click the IP address of the receiver at the bottom of the page, then click Configure Receiver.
    3. From the left side of the page, click the name of the sensor.
    4. From the sensor configuration page, click Configure next to Filter.
    5. From NBTE Echograms Filter select Echosounder and Interference Reduction Medium or High.